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Digital Projection Division Instructions  
Revised, 1/13/2011 

 
Definition:  
 
 A "Digitally Projected Image" shall be any image where the image shall be displayed using a digital 
projector and where any part of the process is conducted electronically including electronically scanned, 
electronically manipulated, or generated by a Digital Camera.  All work, photography, and image manipulation, 
must have been created by the author. Clipart is not allowed. 
 
Digital Projection Classes:  
 
BEGINNER   (BE)  20 points ( wins ) required to move to next class. 
ADVANCED  (AD)  35 points ( wins ) required to move to next class. 
SALON   (SA)  50 points ( wins ) required to move to next class. 
STAR    (ST)  75 points ( wins ) required to move to next class. 
GALAXY   (GA) Top Class 
 
Digital Projection Divisions:  
 
Monochrome General (MG) 

Images that are black and white with shades of gray and up to 1 additional color are acceptable. 
Images that are “toned” (1 color) with up to 1 additional color are acceptable. 
 
Color General (CG) 

Any color digital image except those images in which a wild animal, bird or insect fills more than one-third 
(1/3) of the frame and there are no factors that prevent that image from being accepted in the Nature Digital 
Projection Division. Those color digital images that are NOT acceptable in the Nature Digital Projection Division 
may be acceptable as Color General Digital Projection images.  

 
The photographer may perform enhancements and modifications that improve the presentation of the image. 

Any modification to an image that results in an image that still appears to a casual viewer to be un-manipulated is 
acceptable.  

 
Examples of acceptable modifications include: Cropping and horizontal flipping (equivalent to reversing a 

slide), straightening, keystone, noise removal, dodging and burning, exposure adjustment, color balance, color 
correction, white balance, saturation, and sharpening, “HDR” (High Dynamic Range), are examples of acceptable 
modifications. A border may be added to the image. Stitched Panoramas are allowed. 
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Nature (NA) 
Any color digital image that contains "Nature", where "Nature" is defined as, Nature in all its forms, including 

the many facets of Botany, Geology, and Zoology.  Human elements, if present, should be unobtrusive and 
enhance the nature story.  Those depicting cultivated plants, domestic animals or pets, still-life studies, mounted 
specimens, museum pieces or groupings, or similar subjects are NOT eligible. The presence of scientific bands 
on wild animals is acceptable. Zoo shots and Game Farm shots are eligible provided the artificial habitat is not 
apparent in the image.  Photographs of artificially produced hybrid plants or animals, mounted specimens, or 
obviously set arrangements, are ineligible, as are some forms of manipulation manual or digital (see below) that 
alters the truth of the photographic statement. 

 
The photographer may perform enhancements and modifications that improve the presentation of the image 

that could have been done at the time the image was taken but that does not change the truth of the original 
nature story. 

 
Cropping and horizontal flipping (equivalent to reversing a slide), straightening, keystone, noise removal, 

dodging and burning, exposure adjustment, color balance, color correction, white balance, saturation, and 
sharpening, “HDR” (High Dynamic Range), are examples of acceptable modifications. A border may be added to 
the image. 

 
Adding elements to your images, combining separate images or rearranging and/or cloning elements in your 

image, removing major elements from your image other than by cropping, are not acceptable and will lead to 
disqualification of your image. Stitched Panoramas are NOT allowed. 

 
Color Creative (CC) 

(Anything Goes). Any color/nature digital image that contains "Any Subject", that is not eligible in another 
category. This includes images where all or part of the image is manipulated, created, edited, fixed, duplicated, or 
imported from another image (see below). All the components of the image must be original work created by the 
photographer and all manipulation must have been performed by the photographer. The image should appear to 
be a manipulated image to the casual viewer. 

 
Cropping and horizontal flipping (equivalent to reversing a slide), straightening, keystone, noise removal, 

dodging and burning, exposure adjustment, color removal, adding one color, white balance, saturation, and 
sharpening, “HDR” (High Dynamic Range), are examples of acceptable modifications. A border may be added to 
the image. Images are not limited to only these modifications. 

 
Adding elements to your images combining separate images or rearranging and/or cloning elements in your 

image, removing major elements from your image, are examples of acceptable modifications. Stitched Panoramas 
are allowed. 
 
Assignment (AS) 

Images  subjects are from the published assignment list.  
 
Any digital image that contains the "Assignment Subject". This includes images where all or part of the image 

is manipulated, created, edited, fixed, duplicated, or imported from another image (see below). All the components 
of the image must be original work created by the photographer and all manipulation must have been performed 
by the photographer. 

 
Cropping and horizontal flipping (equivalent to reversing a slide), straightening, keystone, noise removal, 

dodging and burning, exposure adjustment, color removal, adding one color, white balance, saturation, and 
sharpening, “HDR” (High Dynamic Range), are examples of acceptable modifications.  Images are not limited to 
only these modifications. A border may be added to the image. Stitched Panoramas are allowed. 

 
Adding elements to your images combining separate images or rearranging and/or cloning elements in your 

image, removing major elements from your image, are examples of acceptable modifications.  
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Image Submission:  
 The images will be projected “as received” by the Digital Projection Division director. The total number of 
images that can be submitted is 2 per category, with a total of 6 images max per competition. Assignments nights 
have a limit of 2 images per assignment. 
 

A maximum of two Monochrome General (MG) entries are allowed.  
A maximum of two Color General (CG) entries are allowed.  
A maximum of two Nature (NA) entries are allowed.  
A maximum of two Color Creative (CC) entries are allowed.  
A maximum of two Assignment (AS) entries are allowed.  

 
Notes; 
 Digital Projection image files must be delivered at least 1 week before the scheduled competition date to 
the current WOCC Digital Projection Division director. E-mail is the only method of delivery.  
 
Sending Images; 
 E-mail, Send your files to, woccdigital1@comcast.net  1 week before the scheduled competition date.  
 You will receive an email confirming files were received. 
 Files ( e-mails ) received after the seven day limit will not be accepted.  
 No files will be held over to the next competition. 
 
Assignments; 
 Digital Projection competitions will be on “competition” nights.  Digital Assignments will be held on the 
nights as published on the ʻAssignmentʼ list. Dates are subject to change. 
 
Image Size:  
 The equipment used for judging this division will be a Canon Realis SX-50 projector with 1400 x 1050 
resolution.  In order to keep the vertical and horizontal images equal in size, we will go by the following standards:  
 
 “Resolution” -- 100 pixels per inch.  
 “Pixel Dimensions” -- the value for the larger dimension must be “1280” or less. 
 Smaller images are acceptable.  

“Horizontal” example – for a standard sized image, set “Width” to “1280” and “Height” will automatically 
change to      “837” depending on original image size.  
“Vertical” example – for a standard sized image, set “Height” to “1280” and “Width” will automatically 
change to “837” depending on original image size.  
For a non-standard sized image, set the larger of “Width” or “Height” to “1280” or some smaller value.  The 
other  value should automatically change to correspond.  

 
How to set the Image Size in Adobe Photoshop:  
 Some menus will differ with newer versions of Photoshop or other image editing programs. 
 Open your image in PhotoShop or Elements. 
 Pick “Image”. 
 Pick “Image Size”.    
 Set “Resolution: at 100 pixels per inch.  
 Make sure there is a check mark in the “Constrain   Proportions” check box.  
 Make sure there is a check mark in the “Resample   Image” check box.  

For “Pixel Dimensions:”, set the value for the larger dimension to be “1280” or less.  
The value for the smaller dimension should automatically change.  

 Pick “Ok”. 
 
Notes: 



WOCC Digital 1/17/11                Page  4 of 7 

 When setting the images size in PhotoShop. 
1. Remember to set the resolution to “100 pixels/inch”. This must be the first step.  
2. Set either the width or height to “1280 pixels“. The other dimension must be 1280 pixels or less. 
3. If you do this in reverse order the pixel dimension will change. Resulting in the wrong image size. 

 
How to set the sRGB color space in Adobe Photoshop:  
 Some menus will differ with newer versions of Photoshop or other image editing programs. 
 Select “Image”.  
 Pick “Mode”. 
 Pick “Convert Profile”. 
 Suggested Profile = Adobe SRGB IEC-61966-2.1 
 Pick “ OK “. 
 
How to set the sRGB color space in Adobe Photoshop:  
 Some menus will differ with newer versions of Photoshop or other image editing programs. 
 Select “Edit”.  
 Pick “Convert Profile”. 
 Suggested Profile = Adobe SRGB IEC-61966-2.1 
 
Name and save your file using the following format:  
 
 “Division”, “Class”, “Club”, “Last name”, “First Name”, “Title of Image”, “extension”. 
 
Example; CG AD WOC Sroka Joe my picture.jpg 
 
Division Abbreviations: 

Only the following two upper case letter abbreviations will be accepted for the Division identification. 
MG – Monochrome General 
CG – Color General 
NA – Nature 
CC – Color Creative 
AS – Assignment 
 

Class Abbreviations: 
Only the following two upper case letter abbreviations will be accepted for the Class identification. 
BE – Beginner 
AD – Advanced 
SA – Salon 
ST – Star 
GA – Galaxy 
 

Club Abbreviations: 
Only the following three upper case letter abbreviations will be accepted for the Club identification. 
WOC – West Oakland Camera 
 
 
 

 
 
Memberʼs Name: 
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Use only a single space between last and first names of the memberʼs name, and use upper and lower 
case letters as shown. 

Example Memberʼs Name:  Sroka Joe 
Note:  Please - no middle initials and be consistent – do not use “Sroka Joe” one time and then “Sroka 

Joseph” another.  Choose either “Joe” or “Joseph”. 
 
Title of Image: 

 
Use only a single space between words ( no underscore ) in the image title. Use upper case letters for 
first letter of proper names. 

 
Example Image Title:  Disneyland California rain coat 
 

DO NOT use any symbols or special characters, “periods” ( except .jpg), ( “#”, “/” , “\” , _ , ( ), --, =. +, 
*, &, @, %, !, © ),  or any others in your file name.  There are a lot of “/” used for dates in slide names and “#” 
used for #1, #2, #3, etc.  However, since the PC and the web server use “symbols” to signify a subdirectory and 
the “#” symbol will definitely cause the web server to truncate file names at the “#” sign, you will have to find 
another way of naming your files.  Instead of “bird #1” use “bird 1”.  If using a date in the file, use “093005” or 
“09302005”. 
 
Save as .jpg File Format  
 
How to attach and send file via email:  

This example is given using “Apple Mail”. The process should be similar using any email program. 
Start your email program. 
Select “ New email.” 
Address; , woccdigital1@comcast.net 
Subject;  “WOCC Digital” 
Message;  “There are 4 files attached.”  Just a short note to say how many images are attached. 

 Pick, “Attach,” 
 Find the file or files you want to send. 
 Pick. “Attach”  or “ Choose file”. 
 Pick “ Send” 
 

If you are having problems sending large attachments, check with your internet provider about the number 
and size of attachments allowed by your provider. 
 
 
COUNCIL COMPETITIONS: 

Council competitions will be held in accordance with the rules of G.D.C.C.C.  
 

All images submitted for Club competition are eligible for Council competitions. 
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Helpful hints and suggestions: 
 
SATURATION: 
 

Some people add extra “saturation” to their images to make the colors ʻPoPʼ on screen.   Somewhere 
between  +15 to +25 usually works well. 
 

Pick. Image > Adjustments > Hue / Saturation. 
 

Move slider to obtain a +15 to +25 increase in “Master” saturation. 
 
 
SHARPENING: 
 

Sharpening  150 %  to 200 % will increase sharpness of projected images. 
 

Pick . Filter > Sharpen > Un-sharp Mask. 
 

Amount = 100% to 200% 
Radius = 0.5 to 1.0 
Threshold = 1 to 4 

 
 
BORDERS: 
 

Borders are allowed in Color, Creative, & Monochrome categories.  
 
IMAGE SIZE; 
 

Follow the rules. Images must be sized as shown in the  Digital Projection Division Instructions, otherwise 
they will not project correctly. 
 
 
FILE NAME: 
 
Example; CG AD WOC Sroka Joe my picture.jpg 
 

The use of blank spaces as shown above, is important. Without these spaces your image file may not be 
sorted into the correct category. 
 

Spelling. Please check the spelling in your titles. Spelling mistakes will show up on ribbons awarded by 
Council at digital competitions. 

 
When naming your images be sure all your images have unique names. Using the same name will cause 

images to be overwritten in the image files used for GDCCC competitions. 
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Steps for Digital Submission:  Cookbook Style 
 
By Pat Dennen 
 

1. Duplicate the image, so youʼre not working with the original.  (Image>Duplicate) 
 

2. Convert to monochrome? 
 

3. Change to 8-bit (Image> Mode) 
 

4.  Add extra Vibrance?  (Image>Adjustments>Vibrance) 
 

5.  Change to sRGB, automatically flattening all layers. (Edit>Convert to     Profile)  
 

6.  Change image size  (Image>Image size;  Resolution 100;  Pixels 1280) 
 

7.  Add border (Image>Canvas size, add 5 pixels) 
 

8.  Add extra sharpening  (Filter> Sharpening) 
 

9.  Save image (File>Save As>Find destination>Select jpg) 
 

10.  Create file name:  NA         BE 
                                            CG         AD 
                                            MG   +   SA   + WOC  Obama Barack  my picture. jpg       
                                            CC         ST 
                                            AS         GA 
 
       11.  Send file to: woccdigital1@comcast.net 
 
 


